logo
Cisco Discovery - DsmbISP Module 9 Final Exam (Examen Final) - V.4 en français.



   home



   precedent_blanc
suivant_blanc   



homer with bart for thanks Merci à X6b pour l'aide qu'il m'a apporté

concernant le temps passé à la confection de cette version française.



Q.1 Quelles sont les caractéristiques du protocole TCP ? (Choisissez trois réponses.)

Échange fiable de datagrammes
Permet d’envoyer des messages d’erreur IP
Force la retransmission de paquets sans reçu
Crée une session virtuelle entre les applications des utilisateurs finaux
Transmet l’adresse IP de l’hôte de destination dans l’en-tête TCP
Est chargé de fragmenter des messages en segments et de les rassembler à leur point de destination


schéma2
Q.2 Examinez l’illustration. Quelles adresses IP peuvent être affectées aux hôtes du schéma ? (Choisissez deux réponses.)

192.168.65.31
192.168.65.32
192.168.65.35
192.168.65.60
192.168.65.63
192.168.65.64


Q.3 Suite à l’échec de l’envoi d’une requête ping au routeur local, le technicien décide d’étudier le routeur. Il constate alors que les voyants et le ventilateur du routeur ne fonctionnent pas. Sur quelle couche du modèle OSI le problème trouve-t-il probablement son origine ?

Transport
Réseau
Liaison de données
Physique


schéma2
Q.4 Examinez l’illustration. Un technicien de centre d’exploitation du réseau chez un FAI entre la commande affichée. Pour quelles raisons utilise-t-il cette commande ? (Choisissez deux réponses.)

Mapper le chemin sur 192.168.1.7
Tester l’accessibilité à 192.168.1.7
Localiser des problèmes de connectivité sur la route vers 192.168.1.7
Identifier les FAI qui interconnectent le centre d’exploitation du réseau avec l’hôte distant grâce à l’adresse 192.168.1.7
Mesurer le temps nécessaire à des paquets pour atteindre 192.168.1.7 et revenir sur la station de travail du technicien


Q.5 Quels masques de sous-réseaux peuvent être utilisés lors de la création d’un sous-réseau à partir d’une adresse IP de classe B ? (Choisissez deux réponses.)

255.255.255.240
255.255.192.0
255.255.0.0
255.192.0.0
240.0.0.0
255.0.0.0


Q.6 Un commutateur Catalyst 2960 a été transféré de la zone de stockage pour substituer temporairement un autre commutateur qui doit être réparé. Une minute environ après le démarrage du commutateur, la LED SYST située à l’avant du commutateur clignote du vert à l’orange. Que signifie la LED SYST orange ?

Le commutateur ne possède pas de fichier de configuration dans la mémoire NVRAM.
Le commutateur a échoué le test POST et doit être envoyé en réparation.
Le commutateur fonctionne correctement.
Le commutateur est en mode bidirectionnel non simultané.


Q.7 Quels protocoles permettent à des périphériques réseau de signaler leurs événements et statut à un périphérique de gestion de réseau centralisée ? (Choisissez deux réponses.)

Syslog
Telnet
HTTP
HTTPS
SNMP


schéma3
Q.8 Une commande ping 192.1.1.20 est exécutée sur la station de travail A afin de déterminer si la station de travail B est accessible. Quelles seront les incidences de cette commande si elle génère un résultat positif ? (Choisissez deux réponses.)

Le routeur bloquera le message de la requête ping.
Le routeur répondra à la requête d'écho par une réponse ping proxy.
La station de travail A enverra un message de requête ping UDP à la station de travail B.
La station de travail B enverra un message de réponse ping UDP à la station de travail A.
La station de travail A enverra un message de requête d'écho ICMP à la station de travail B.
La station de travail B enverra un message de réponse d'écho ICMP à la station de travail A.


Q.9 Un administrateur réseau doit concevoir un système qui permet à 250 utilisateurs d'accéder simultanément à Internet. Le FAI de ce réseau ne peut fournir que cinq adresses IP publiques. Que peut utiliser l'administrateur pour réaliser cette tâche ?

Une traduction routable
Une traduction dynamique
Une traduction statique
Une traduction d'adresses de ports (PAT)


schéma4
Q.10 Examinez l’illustration. L’administrateur réseau du bâtiment représenté dans le schéma doit choisir le type de câble le mieux adapté à ajouter à ServerB dans le réseau. Quel est le type de câble idéal ?

STP
UTP
Coaxial
Fibre optique


Q.11 Combien d'adresses hôte peuvent être attribuées sur chaque sous-réseau si l'adresse réseau 130.68.0.0 est utilisée avec le masque de sous-réseau 255.255.248.0 ?

30
256
2046
2048
4094
4096


schéma5
Q.12 Examinez l’illustration. Quelles sont les combinaisons correctes de câbles et de symboles ?

A - croisé, B - droit, C - droit
A - croisé, B - renversement, C - droit
A - droit, B -croisé, C - droit
A - droit, B -droit, C - droit
A - droit, B - droit, C - croisé
A - renversement, B - droit, C - droit


Q.13 Un utilisateur signale qu’il peut accéder à Internet, mais ne peut pas télécharger d’e-mails depuis le serveur de messagerie chez le FAI. Que doit vérifier l’utilisateur sur la station de travail ?

Les paramètres du serveur POP3 et SMTP dans l’application de messagerie
Les connexions du câble de raccordement situées à l’arrière de la station de
travail et sur la plaque murale
Les paramètres DHCP dans le système d’exploitation
L’adresse IP, les valeurs de masque et de passerelle par défaut
Les pilotes de la carte réseau


Q.14 Quelles configurations minimales doivent être définies sur un hôte pour permettre l’envoi d’une requête vers le site http://www.cisco.com/ ? (Choisissez quatre réponses.)

Serveur DNS
Serveur WINS
Adresse IP
NetBIOS
Masque de sous-réseau
Passerelle par défaut


Q.15 Un pirate informatique tente d’accéder à des informations confidentielles stockées sur un serveur au sein du réseau d’une entreprise. Une solution de sécurité du réseau inspecte le paquet dans sa totalité, détermine qu’il s’agit d’une menace et empêche le paquet d’accéder au réseau. Quelle mesure de sécurité a protégé le réseau ?

Système IDS
Système de protection contre les intrusions
Pare-feu d’hôte
Logiciel anti-X


schéma6
Q.16 Observez le schéma. Quelle commande permet de configurer une route statique sur le routeur A afin d’acheminer le trafic destiné au réseau local C (LAN C) vers le réseau local A (LAN A) ?

RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.5.2
RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.3.2
RouterA(config)# ip route 192.168.5.0 255.255.255.0 192.168.3.2
RouterA(config)# ip route 192.168.3.0 255.255.255.0 192.168.3.1
RouterA(config)# ip route 192.168.3.2 255.255.255.0 192.168.4.0


schéma7
Q.17 Examinez l’illustration. Le schéma affiche la sortie d’une commande émise sur le routeur RTB. Selon cette sortie, quels énoncés sont exacts concernant le routeur RTB ? (Choisissez deux réponses.)

Le routeur est connecté à un routeur appelé Boise.
Le routeur RTB est connecté à un routeur Cisco 1841.
Le routeur RTB est directement connecté à deux autres routeurs.
L’adresse IP de l’interface de routeur connectée au routeur RTB est 192.168.2.6.
Le routeur RTB est connecté à deux périphériques Cisco via des liens Fast Ethernet.


Q.18 Dans un environnement IPv4, quelles informations un routeur utilise-t-il pour transmettre des paquets de données d’une interface de routeur à une autre ?

Adresse réseau de destination
Adresse réseau d’origine
Adresse MAC d’origine
Adresse de destination du port bien connu


schéma8
Q.19 Examinez l’illustration. Quel type de câble UTP doit être utilisé pour connecter l’hôte A (Host A) au commutateur 1 (Switch1) ?

Renversement
Console
Croisé
Droit


schéma9
Q.20 Examinez l’illustration. L’administrateur réseau doit configurer l’interface Fa0/0 de RTB afin que les hôtes de RTA puissent se connecter au serveur connecté à RTB. Quelles commandes l’administrateur utilisera-t-il pour réaliser cette tâche ? (Choisissez deux réponses.)

RTB# ip address 192.168.102.98 255.255.255.248
RTB(config-if)# ip address 192.168.102.99 255.255.255.252
RTB(config)# ip address 192.168.102.97 255.255.255.252
RTB(config)# no shutdown
RTB(config-if)# no shutdown
RTB(config-if)# ip address 192.168.102.97 255.255.255.252


Q.21 Un client signale des problèmes de connectivité à un technicien de FAI. Après avoir interrogé le client, le technicien découvre que toutes les applications réseau fonctionnent sauf FTP. Selon le technicien, quelle est la cause probable du problème ?

Pare-feu mal configuré
Port incorrect sur le commutateur ou le concentrateur
Adressage IP mal configurée sur la station de travail du client
Serveur DNS mal configuré sur la station de travail du client
Passerelle par défaut mal configurée sur la station de travail du client


schéma10
Q.22 Examinez l’illustration. L’administrateur réseau utilise la commande ci-dessous pour configurer une route par défaut au réseau d’un FAI :
RTB(config)# ip route 0.0.0.0 0.0.0.0 10.1.1.6
Une requête ping envoyée par le FAI parvient au routeur RTB. Cependant, des paquets de requête d’écho de ping parviennent à l’hôte connecté à l’interface Fa0/0 de RTB mais les réponses n’atteignent pas le routeur du FAI. Quelle mesure permettra de résoudre le problème ?

Le FAI doit être configuré pour transférer des paquets depuis le réseau 192.168.1.0.
La commande ip route doit être modifiée afin que l’adresse de saut suivant soit 10.1.1.5.
La commande ip route doit être modifiée afin que l’adresse de saut suivant soit 192.168.1.1
La commande ip route doit être supprimée de la configuration du routeur RTB.


schéma11
Q.23 Examinez l’illustration. L’administrateur réseau souhaite attribuer un nom au routeur. Quelle commande l’administrateur utilisera-t-il pour configurer le nom du routeur ?

Router# ip hostname Boise
Router# enable hostname Boise
Router(config-line)# name Boise
Router(config)# hostname Boise
Router(config)# ip hostname Boise


Q.24 Un utilisateur signale qu’il ne peut pas accéder à Internet. Le technicien du support technique adopte une approche de dépannage de bas en haut. Le technicien invite tout d’abord l’utilisateur à vérifier la connexion du câble de raccordement entre le PC et le mur, puis lui demande de vérifier qu’un voyant vert est allumé sur la carte réseau. Quelle action le technicien invitera-t-il l’utilisateur à effectuer ensuite ?

Entrer une adresse IP dans la barre d’adresses du navigateur Web pour voir si le DNS présente un problème.
Utiliser traceroute pour identifier le périphérique sur le chemin vers le FAI qui présente peut-être un problème.
Vérifier l’adresse IP, les paramètres de sous-réseau et de passerelle à l’aide de la commande ipconfig sur le PC.
Se connecter au routeur domestique de l’utilisateur pour vérifier les paramètres de pare-feu pour les ports TCP bloqués.


Q.25 Quelles commandes permettent de s’assurer que les mots de passe permettant d’accéder au mode privilégié n’apparaissent pas en clair lors de l’affichage des fichiers de configuration ? (Choisissez deux réponses.)

Router(config)# enable secret cisco
Router(config)# enable cisco
Router(config)# encryption-password all
Router(config)# enable login encrypted
Router(config)# enable password encryption
Router(config)# service password-encryption


schéma12
Q.26 Examinez l’illustration. Parmi les énoncés suivants, lesquels décrivent la conversation de données présentée ici ? (Choisissez deux réponses.)

Le processus d’application HTTP exécuté sur le client a démarré la conversation des données.
La conversation de données est identifiée par le port TCP 80 sur le client.
L’utilisateur a démarré la conversation de données en envoyant un e-mail.
L’adresse IP du serveur Internet est 192.168.17.43.
Le serveur Internet enverra des données au port 8547 sur le client.


Q.27 Un entreprise développe un magasin en ligne sur son site Web. Quel protocole doit être utilisé pour transférer les informations de carte de paiement des clients vers le serveur Web de la société ?

FTPS
HTTP
HTTPS
WEP2
TFTP


Q.28 Pourquoi des numéros de ports sont-ils inclus dans l’en-tête TCP d’un segment ?

Indiquer l’interface de routeur appropriée qui doit être utilisée pour transférer un segment
Identifier les ports de commutateur qui doivent recevoir ou transférer le segment
Déterminer le protocole de couche 3 qui doit être utilisé pour encapsuler les données
Permettre à un hôte récepteur de transférer les données à l’application appropriée
Permettre à l’hôte récepteur d’organiser le paquet selon l’ordre approprié


Q.29 Comment le protocole TCP assure-t-il la fiabilité du transfert de données ?

Si aucun segment n’est reçu de la source, la destination demande que les segments soient renvoyés.
Si aucun avis de réception des segments transmis n’est reçu de la destination dans un délai spécifique, la source renvoie les données.
Le protocole TCP utilise la portion SYN-ACK de l’échange en trois étapes pour garantir que toutes les données ont été reçues.
Le processus d’interprétation du protocole TCP vérifie les données transmises entre la source et la destination.


Q.30 À quoi sert le processus de routage ?

Encapsuler des données utilisées pour communiquer sur un réseau
Sélectionner les chemins utilisés pour diriger le trafic vers des réseaux de destination
Convertir un nom URL en adresse IP
Fournir un transfert de fichiers Internet sécurisé
Transférer le trafic en fonction des adresses MAC


Q.31 Un technicien réseau utilise une station d’administration réseau pour collecter des données sur les performances des périphériques et des liens au sein du FAI. Quel protocole de couche application permet de réaliser cette tâche ?

SNMP
FTP
DHCP
SMTP


Q.32 Qu’utilise un protocole de routage pour déterminer le meilleur chemin à inclure dans la table de routage ?

Durée de convergence
Distance par défaut
Métrique
Type de routeur


Q.33 Un petit revendeur de pneumatiques requiert une connexion de réseau étendu à moindre coût pour son siège social, afin de gérer ses stocks et de traiter les ventes en temps réel. Quel type de connexion de réseau étendu est le mieux adapté à ces exigences ?

Sonet
T3
Commutée
DSL
Ligne louée


Q.34 Lequel des énoncés suivants est vrai à propos des différences entre les fonctions NAT et PAT ?

La fonction PAT utilise le terme " overload " à la fin de l'instruction access-list pour partager une adresse enregistrée.
La fonction NAT statique permet de mapper une adresse non enregistrée sur plusieurs adresses enregistrées.
La fonction NAT dynamique permet aux hôtes de recevoir la même adresse globale à chaque fois qu'un accès externe est nécessaire.
La fonction PAT utilise des numéros de port source uniques afin de distinguer les traductions.


schéma13
Q.35 Examinez l’illustration. L’administrateur réseau a configuré les interfaces RTA et RTB. Afin de permettre aux hôtes connectés à RTA d’atteindre le serveur connecté à RTB, une route statique reliant RTA au réseau local du serveur et une route par défaut reliant RTB et RTA doivent être configurées. Quelles commandes l’administrateur utilisera-t-il pour réaliser ces tâches sur les deux routeurs ? (Choisissez deux réponses.)

RTA(config)# ip route 10.16.10.5 255.255.255.252 10.16.10.6
RTA(config)# ip route 0.0.0.0 0.0.0.0 10.16.10.6
RTA(config)# ip route 10.16.10.96 255.255.255.252 10.16.10.6
RTB(config)# ip route 10.16.10.6 255.255.255.248 10.16.10.6
RTB(config)# ip route 0.0.0.0 0.0.0.0 S0/0/1
RTB(config)# ip route 0.0.0.0 0.0.0.0 10.16.10.6


Q.36 La commande copy tftp running-config a été entrée sur le routeur. Quel effet cette commande aura-t-elle ?

Copier la configuration de la mémoire vive vers un serveur
Copier le fichier de configuration d’un serveur vers la mémoire vive
Copier le fichier de configuration de la mémoire NVRAM vers la mémoire vive
Copier le fichier de configuration de la mémoire NVRAM vers un serveur
Copier le fichier de configuration d’un serveur vers la mémoire NVRAM


Q.37 Comment un routeur connaît-il les chemins vers les réseaux de destination ? (Choisissez deux réponses.)

Par l'inspection de l'adresse IP de destination des paquets de données.
Par les requêtes ARP en provenance des routeurs connectés.
Par la configuration manuelle des routes.
Par les mises à jour en provenance des autres routeurs.
Par les broadcasts d'informations DHCP.
Par les mises à jour provenant de la base d'informations de management SMTP.


Q.38 Quel est l’un des objectifs du processus d’échange en trois étapes du protocole TCP ?

Envoyer des requêtes d’écho depuis la source vers l’hôte de destination pour établir la présence de la destination
Déterminer l’adresse IP de l’hôte de destination en vue de préparer le transfert de données
Demander à la destination de transférer un fichier binaire à la source
Synchroniser des numéros de séquence entre la source et la destination en vue de préparer le transfert de données


Q.39 Parmi les énoncés suivants, lesquels sont exacts concernant l’utilisation de la commande debug ip rip sur un routeur Cisco ? (Choisissez deux réponses.)

La commande debug ip rip affiche les activités de routage RIP en temps réel.
La commande debug ip rip peut être émise en mode de configuration utilisateur.
La commande debug ip rip affiche une combinaison d’informations générées par les commandes show ip route et show ip protocols.
En raison de l’utilisation du processeur de routeur, la commande debug ip rip doit être utilisée uniquement en cas de besoin.
La commande debug ip rip doit être utilisée à la place de la commande show ip route autant que possible.


Q.40 Quels sont les deux objectifs du DNS ? (Choisissez deux réponses.)

Attribuer de façon dynamique des informations d’adressage IP aux hôtes réseau
Simplifier l’administration de l’adressage de passerelle hôte et par défaut sur des ordinateurs client
Attribuer des numéros de ports TCP aux hôtes lors du processus de transfert de données
Résoudre les noms de domaines au format lisible par l’homme en adresses IP numériques
Remplacer le fichier HOSTS statique par un système dynamique plus pratique


schéma14
Q.41 En prenant en compte le réseau 192.168.25.0 affiché dans l’illustration, quel masque de sous-réseau pourrait accueillir le nombre d’hôtes présents dans chaque sous-réseau ?

255.255.0.0
255.255.224.0
255.255.255.0
255.255.255.224
255.255.255.240
255.255.255.248


Q.42 Dans quelle mesure le filtrage de ports et les listes d’accès contribuent à la sécurité du réseau ?

Ils empêchent des types de trafic spécifiques d’atteindre des destinations de réseau déterminées.
Ils avertissent les administrateurs réseau lorsque des attaques par déni de service diverses se produisent.
Ils empêchent que des virus, vers et chevaux de Troie n’infectent des ordinateurs et serveurs hôte.
Ils permettent le chiffrement et l’authentification de communications de donnés confidentielles.


Q.43 Lorsque des clients utilisent des cartes de paiement pour régler des achats auprès d’un petit commerçant, un modem compose un numéro de téléphone pour transférer les données de transaction vers le bureau central. Quel type de connexion série de réseau étendu est utilisé ?

Ligne louée
Processus à commutation de paquets
Processus à commutation de circuits
Point-à-point


Q.44 À quel type d'adresse correspond 192.168.17.111/28 ?

Adresse hôte
Adresse réseau
Adresse de broadcast
Adresse de multicast


schéma15
Q.45 La commande show ip route a été exécutée sur un des routeurs apparaissant au graphique et les informations suivantes se sont affichées : C 192.168.4.0/24 is directly connected, Serial0/0 R 192.168.5.0/24 [120/1] via 192.168.4.2, 00:00:19, Serial0/0 R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1 R 192.168.2.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1 C 192.168.3.0/24 is directly connected, Serial0/1 À partir de quel routeur cette commande a-t-elle été exécutée ?

A
B
C
D


schéma16
Q.46 Examinez l’illustration. Une nouvelle agence a été ajoutée au réseau de l’entreprise et un nouveau routeur va être installé afin de permettre aux utilisateurs de l’agence d’accéder au serveur de base de données situé au siège social. Comment l’interface série 0/0/0 du routeur de la nouvelle agence doit-il être configuré pour se connecter au routeur du siège social ?

branch_23(config-if)# ip address 192.168.5.19 255.255.255.240      branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation hdlc      branch_23(config-if)# ip address 192.168.5.25 255.255.255.240      branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp      branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp      branch_23(config-if)# ip address 192.168.5.33 255.255.255.240
branch_23(config-if)# encapsulation ppp      branch_23(config-if)# ip address 192.168.5.21 255.255.255.240      branch_23(config-if)# no shutdown


Q.47 Quel est le protocole de routage extérieur le plus utilisé ?

BGP
RIP
OSPF
EIGRP


Q.48 Un nouveau réseau doit être configuré sur un routeur. Quelles tâches doivent être exécutées pour configurer cette interface et mettre en œuvre le routage IP dynamique pour le nouveau réseau ? (Choisissez trois réponses.)

Sélectionner le protocole de routage à configurer.
Attribuer une adresse IP et un masque de sous-réseau à l'interface.
Mettre à jour les informations de configuration ip host avec le nom de l'unité et la nouvelle adresse IP de l'interface.
Configurer le protocole de routage avec la nouvelle adresse IP de l'interface.
Configurer le protocole de routage avec la nouvelle adresse IP de l'interface et le masque de sous-réseau.
Configurer le protocole de routage utilisé sur tous les autres routeurs d'entreprise avec les informations relatives au nouveau réseau.


   precedent_blanc
suivant_blanc   







Cisco et le logo sont la propriété de Cisco